[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Recent Tcl/Tk Changes

Philippe Troin <phil@fifi.org> wrote:
> I believe we should even drop them. How many packages still depend on these old tcls and tks in hamm ? I've grepped:
> 	axe (tcl74)
> 	exmh (tcl7[45])
> 	groupkit (tcl75)
> 	libtclobjc (tcl74)
> 	tclx74 (tcl74)
> 	tclx75 (tcl75)
> 	tix40 (tcl75)
> 	tkps (tcl74)
> 	ucbmpeg (tcl75)
> 	blt (tcl74)
> 	gnats-tk (tcl75)
> 	sgrep (recommends tcl7[45])
> 	tkined (tcl74)
> 	tkmail (tcl75)
> I suggest opening bugs against all these and ask these packages to depend on at least tcl76.

Moreover, some packages like exmh don't depend that strongly on any particular 
version or tcl or tk, so they should depend on the virtual packages standing 
for "tcl interpreter" and "tk interpreter" (have this ones finally been 

M. S.

Martin A. Soto J.                           Profesor
Departamento de Ingenieria de Sistemas y Computacion
Universidad de los Andes      masoto@uniandes.edu.co

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: