[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

svgalib libc6 (was: GS alladin 5.02 is out)

[cc-ed to debian-devel. Hope you don't mind].

> joost, I was just wondering if you were planning on packaging the new
> version of alladin ghostscript.

Actually, I'm not.

As it's non-free, I don't want to play funny tricks to make it compile
for libc5, and as it should use svgalib, I cannot build it for libc6.

I've tried to get a libc6 version of svgalib, and I got it to
compile, but it simply segfaults, and I don't have enough time to
fix it, or even to discuss it with the upstream maintainer to
help him.

If there is anyone listening who may be able to get svgalib
for libc6 going, please! Currently, gs and gnuplot are waiting
for a libc6 version of svgalib.

> Oh it's at http://www.cs.wisc.edu/~ghost/

joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: