[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unkillable process

I just found out that my disk was full  due to a 47 MB accounting file,
although I had stopped accounting completely. Anyway, I then stopped it
again and tried to /bin/rm /var/account/pacct*. This process removed the
47MB file but not the other files in the dir. To make matters worse it
didn't even stop. Instead it started to eat almost all of my cpu (>
95%). Then I tried to kill the process, but it didn't react to any
signal. When it reached 20 minutes cpu time I decided to reboot the
system just to get rid of this process.

Did anyone see a similar behaviour? Any ideas where this could come

I am running kernel pre-2.0.31-2 and the latest Debian version of glibc
(rm uses glibc).


Dr. Michael Meskes, Project-Manager    | topsystem Systemhaus GmbH
meskes@topsystem.de                    | Europark A2, Adenauerstr. 20
meskes@debian.org                      | 52146 Wuerselen
Go SF49ers! Go Rhein Fire!             | Tel: (+49) 2405/4670-44
Use Debian GNU/Linux!                  | Fax: (+49) 2405/4670-10

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: