[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 installation problems...

> I have been doing X-Windows installation testing today and ran into a
> subtle problem with the install.
> The vga16 server is, I believe, intended for use during installation and
> configuration. The server that I expect to eventually use with X is the
> svga server. This is where the problem arrises.
> If you choose the vga16 server as the default, everything proceeds as
> expected and the creation of the config file goes smoothly. However, if,
> as you might expect to do, you choose the svga server as the default,
> then, when you try to create the config file you get the error:
> 	can't load libXaw.so.6
> and the configuration phase can not be initiated.
> What isn't clear (or I would simply submit a bug report) is exactly which
> package should "Depend" on libXaw. This package is, by the way, available
> from either the xaw3d package or the xaw95 package.
> So, is it the server-svga package that should depend on xaw95, or the
> xbase package?

It certainly isn't a xaw3d/xaw95/nextaw problem: they contain a
libXaw.so.6, but only as a replacement for the ones in xlib6, and that
should be the one you're using at configureation time (although I
guess the xaw3d ones shouldn't do too much harm).

joost witteveen, joostje@debian.org
#!/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: