[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: uploaded gv 3.4.3-1 (source i386) to master



Helmut Geyer:
>    * new upstream release including heavy improvements in look and feel as
>      well as several major improvements of the PostScript preprocessor and
>      several new features.
>    * this version can no longer be used with standard Athena Widgets. This
>      release uses (and depends on) the shared Xaw3d library. By using the
>      -rpath option, the library has to be installed, but doesn´t have to be
>      used as replacement for Xaw.

Why did you make this change? Is there some change in the upstream source
that forces you to do this? If not, this change is unacceptable, as it 
would seem to force your opinion (ie, xaw3d is better) on users.

I prefer to use the nextaw widgets (which I maintain). The gv 2.9.4 that I
have installed works fine with nextaw widgets.

-- 
See shy Jo.


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: