Re: architecture specific upload announcements
Enrique Zanardi <email@example.com> writes:
> Perhaps it may help if we turn into policy the way that many people
> here construct their subject lines: "Uploading _package_
> (_architecture_)" or better: "(_architecture_) _package_ uploaded to
Sure that would help, but, let's say sometime in the future when all
the ports are further along than they are now, a maintainer releases
his package. You wouldn't have 1 upload announcement, but 5, all on
the same list, and the only thing differing between them would be
the architecture field. Is that really a "good" thing?
 Obviously some other stuff would change, like file size, md5sum
and whatever, but for human readers the only real change would be
the Architecture: field.
++ http://thor.lib.chalmers.se/~jamest/ ++