[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc4 (Was: Re: New source format repackaging: Status.)

You write:

>The following is a list of (as far as I know, up-to-date as
>of Jan 27) packages installed on my Debian box that still contain a.out
>executables or libraries:


> ibcs            (/usr/lib/x286emul/x286emul)

This is not a problem as it is statically linked. I'm not sure but isn't it
executed via iBCS anyway?

> nlsutils        (dspcat, dspmsg, gencat, locale, localedef, xtract)

Uh, there shouldn't be old locale and localedef programs anymore. There's a
new localebin package derived from the libc5 source. 


Michael Meskes, Projekt-Manager      | meskes@topsystem.de, meskes@debian.org
topsystem Systemhaus GmbH            | Phone: (+49) 2405/4670-44
Europark A2, Adenauerstr. 20         | Fax:   (+49) 2405/4670-10
52146 Wuerselen                      | Go SF 49ers! Use Debian GNU/Linux!

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: