[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

superceeded packages

There have been a number of cases where one package is superceeded by
another.  It occurs to me that we don't have a mechanism to inform
people of the change.

Here's a possible workaround:  in the first release where a package
does not appear, because it's been superceeded, put in a "terminating
package" with some rather large version (and no minor revision) that
(a) has an error, so it can't be installed, and (b) delivers a message
about what it's been superceeded with, and ideally (c) a description
of the reasons for the change [since this will often be important for
systems administration].


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: