[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#5996: xanim: problems with mime-support

On Sun, 15 Dec 1996, Shaya Potter wrote:
> I don't think this is a bug.  I made xanim depend on mime support b/c I 
> didn't want people to have to setup their mime types speratly.  If 
> mime-support wasn't installed or configured when xanim tried to configure 
> than of course dpkg wouldn't let it be configured even if install-mime 
> was installed.

I was getting lots of "/usr/sbin/install-mime: file not found" errors. It
seemed to me that it was running xanim's postinst.

Maybe this bug should be reassigned to install-mime, because several other
packages that I upgraded at the same time complained about the same thing.

Actually, I was also getting some errors about "/usr/sbin/install-info:
file not found". I was upgrading perl at the time as well. Maybe perl
wasn't available at that point?

Ok, I don't think this is the fault of xanim. It's perl or install-mime.
Since I didn't get a close look at the error messages, I guess we'll have
to wait until someone else encounters the problem.

#!/usr/bin/perl -i\$q='$q',\$p='$p';eval\$q.\$\^I\n"#  #  jeh22@cornell.edu
$q='print"$p$^I\n',$p='#!/usr/bin/perl -i';eval$q.$^I  #          Joey Hess
      "How appropriate, you fight like a cow." - - Guybrush Threepwood

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: