[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.1.X Kernels

On Sat, 14 Dec 1996, Christoph Lameter wrote:

> On Sat, 14 Dec 1996, Shaya Potter wrote:
> spotter >I think that we can do the same thing that we have been doing with the 
> spotter >pcmcia packages.  The package has to be compiled for each kernel we 
> spotter >release.  Therefore there are a few pcmcia packages, one for every 
> spotter >possible kernel download (from the distribution, not a roll your own 
> spotter >kernel).  We can have dosemu-(dosemuversion)-2.0.* and 
> spotter >dosemu-(dosemuversion)-2.1.*  we can put the dosemu*-2.1* in a special 
> spotter >2.1 directory in experimental.  This can probably be done with all 
> spotter >packages that have to be recompiled for 2.1.
> I won't maintain packages for each kernel version thats for sure. Perhaps
> we should just say we do not support 2.1.X. If anyone wants 2.1.X then
> compile your own.

This is a side note, but how were you able to get dosemu to do that?  I 
remember with older version of dosemu, circa this past summer, I had to 
recompile the modules to get dosemu to work whenever I upgraded the kernel.
It wasn't that hard, they were the first things built during the make, so 
I just killed it after they were built, but it was anoying.


Shaya Potter

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: