[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

base & kbd are not obsolete ....

Package: dselect

This is probably not a bug, just confusing ...

Have just tried to configure a very minimal system on a PC 486 DX33
Just wanted the basics to make X go, to use as an xterminal.

It loads the ne2000 and nfs modules.

Used the base diskettes from July 17 i.e. debian-1.1 and 
subsequently upgraded to kernel-image-2.0.25

However, during the dselect I was trying to install only a
minimum of packages and hence only required and important stuff
got in.

A few files were labelled obsolete so I decided to purge them.

Unfortunatly these files were base & kbd, and I think that
dselect did try to remove some stuff (not sure).  In any
case when dselect was done, and I had realised why it was
complaining so much, dselect no longer worked!  
The error reports had the following words in them:

filename not found -e <12>

(tho not necessarily in that order)

Fortunatly I was able to do 

dpkg -i /mnt/debian/unstable/binary-i386/base/*

which brought dselect back to life and I was able to continue,
this time rather more cautiously ...

Simultaneously I was having problems with gawk.  It was in the
development section and under the heading "optional" so I thought
there was no need for it.  However, dselect reported that it was
unable to remove it - this may be normal, but the context looked
strange to me.

Just a usage report,

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: