[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4976: Python-base does not provide python.

Package: python-base
Version: 1.4-1

Python-base conflicts and replaces python (<< 1.4) but the only python
package is 1.3. 
If this package truely replaces python (even only versions << 1.4) then it
should also provide python.
Without some package providing python, packages like ilu will not install
because their dependency can't be satisfied by python-base. 
If you keep python_1.3 you can't install any of the other python-*_1.4
packages because they depend on python-base.
I think python-base should provide python.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: