[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploaded anacron_1.0.1-1 (source all) to master

Some pointed out, that if you change the distribution from "experimental"
to "unstable", someone has to change an "override" file. Can someone 
please give me a hint what I have to do?

And here is another problem:

On Thu, 19 Sep 1996, Christian Hudon wrote:
> On Thu, 19 Sep 1996, Christian Schwarz wrote:
> > On Thu, 19 Sep 1996, Christian Hudon wrote:
> [snip]
> > > As for perl, everyone already has perl, since it's a required package. So
> > > that's not a problem.
> > I just had a look at it with dpkg -s and it says "important", but not
> > "required". Another guy told me that it would be fine if it didn't depend
> > on perl. Well, I actually don't know if it's worth the trouble rewriting
> > it in C.
> Ugh. I checked back and perl is indeed only 'important'. (And it's not
> marked essential.) Which is kind of weird because lots of important stuff
> (i.e. start-stop-daemon, which is in the dpkg package) need perl but dont
> "Depend" on it. So looks like you can go ahead without adding "Depends:
> perl". Looks like what needs to be fixed is perl. It should be either
> "Required" or "Essential"... But I guess this would be better discussed on
> debian-devel.

Should we report this as a bug?



--          _,,     Christian Schwarz
           / o \__   schwarz@monet.m.isar.de, schwarz@debian.org,
           !   ___;   schwarz@informatik.tu-muenchen.de, bm955877@muenchen.org
           \  /        
  \\\______/  !        PGP-fp: 8F 61 EB 6D CF 23 CA D7  34 05 14 5C C8 DC 22 BA
   \          /         http://www.informatik.tu-muenchen.de/~schwarz/

Reply to: