[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#3236: auto-pgp in non-free, mailcrypt in misc

Ian Jackson:
> We can't have packages that depend on non-free packages in the main
> distribution.  This will cause dselect problems for people without
> non-free.

In contrib maybe?  BTW, elm (which is free) recommends pgp too.

> What we need is a free pgp to put in the main distribution.  I haven't
> had time to do this yet - ie, package up 2.3a.

Maybe we should try to ask the author for permission?  (For non-US
distribution anyway, because of these silly US software patents.)


Reply to: