[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#2472: netstd in both development and stable still has SIGPIPE problem

Ian Jackson writes:
> Package: netstd
> Version: 1.26-1
> netstd 1.26-1 is still in both the stable and unstable trees.


Looks to be half right.

> It should be replaced ASAP, as it has a bug that prevents dpkg from
> working properly when used in an rlogin/telnet/rsh/&c session.  (It
> sets SIGPIPE to SIG_IGN.)

I thought I installed 1.26 into the stable tree because it fixed that bug?

Carl Streeter                   |  "Etiquette-wise, there is no proper time
streeter@cae.wisc.edu           |    to use the phrase 'It sucks.'" --Dogbert
Just another Perl hacker        |  "I'm a heartless bastard." --Linus Torvalds
Ask me about Debian/GNU Linux.  |    http://www.cae.wisc.edu/~streeter/

Reply to: