[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new mc

I downloaded the new Midnight Commander and tried to install it:

Can't, depends on ncurses-base.

Downloaded new ncurses, tried to install ncurses-base:

Can't, conflicts with ncurses-runtime.

Tried to remove ncurses-runtime:

Can't, ncurses-development, gdb, xwpe, all depend on it.

Removed all offending, installed ncurses-base, ok. Installed mc, ok.

On trying to run mc I get:

mc: can't load library 'libncurses.so.3.0'

Is ncurses-base supposed to install this, or should mc depend on 
something more than ncurses-base?

Where's the bug? What did I do wrong? What do I do to fix it?

Running pentium 75, 0.93 + Elf development + 1.3.57 kernel
Oh yes, and dpkg 1.0.10 :-)

Any ideas?



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: