[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#2012: libc5 recommends libc5-dev



Package: libc5
Version: 5.2.16-1

 Package: libc5
 Status: install ok installed
 Maintainer: David Engel <david@ods.com>
 Version: 5.2.16
 Revision: 1
 Provides: elf-libc
 Depends: ldso (>1.7.10-1)
 Recommends: libc5-dev
 Conflicts: elf-libc
 Description: The Linux C library version 5 (run-time libraries).

This is wrong because almost everyone will want libc5, but libc5-dev
is only for people who want the compiler &c.

Ian.


Reply to: