[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Conflicting with a range of revisions...

Well, I've decided to return to Matt Porters' previous split between 
minicom and lrzsz.

One side-effect of this is that I need to make the updated lrzsz package 
conflict just with minicom-1.71-[1..2] (the ones that included lrzsz).  I 
can't seem to make it do so.  I've tried specifying:

CONFLICTS: minicom (<1.71-2) | minicom (>1.6)

And it doesn't work.  It tells me that | is not allowed in conflicts.  If
I use a comma, it passes the < test (since I've got 1.71-3 installed), but
then it sees the > test and croaks which is exactly what it should do if a
comma is OR. 

Is this just not doable?  If not, I'll just make it conflict with 
(<1.71-2), but I thought I'd ask first.

"I'm a dinosaur.  Somebody's digging my bones."

Reply to: