[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nexuiz 2.5.2-7

>>>  I would recommend you do not use this:
>>>  Pre-Depends: dpkg (>= 1.15.6~)
>>>  Even Debain Squeeze has dpkg in main repo (not in proposed updates),
>>>  so it is very outdated lintian tag and it should be removed from lintian.
>>  Hmm, I have just found related bug report:
>>  http://bugs.debian.org/648350
>>  So lintian does not have this tag since version 2.5.4.

Sorry for mistake. I had in mind bug report #680391 which was fixed in 2.5.11.

>>  Which version of lintian is installed in your system?
> Lintian v2.5.10.4.
> I'm not sure that I have used this lintian (this machine)...

It would be a good idea to update lintian package to the latest version from
unstable or wheezy-backports (this is your case I suppose).

>>  Or do you have any other reason to use this Pre-Depends?
> As far as I remember, no: only the lintian warning.
> So, what should to do?

Just remove Pre-Depends fields. They are useless.

Best wishes,

Reply to: