[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem find font

Hi team,

I am making my first package https://mentors.debian.net/package/beret
(it is almost finished).
The source has a font: AveriaSans-Regulare.ttf then I have removed it
and have made
a new package https://mentors.debian.net/package/fonts-sil-averia-sans .

Now I install beret.deb, beret-data.deb and fonts-sil-averia.sans.deb,
when I run $beret does not find the font because it is in
while the data of game is in /usr/share/games/beret.

I tried (--SYMLINK--) to write in debian/links:
but it is broken.

I tried (--COPY OF FILE--) to write in debian/rules:
cp /usr/share/fonts/truetype/sil-averia/AveriaSans-Regular.ttf
but it is broken too.

Is there e solution?

You can download the packages:

dget -x http://mentors.debian.net/debian/pool/main/f/fonts-sil-averia-sans/fonts-sil-averia-sans_1.00-1.dsc

dget -x http://mentors.debian.net/debian/pool/main/b/beret/beret_1.2.1-1.dsc

Regards Alfonso

Reply to: