[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenAL Soft to become the Default OpenAL Library

On Saturday 17 May 2008 12:31:24 am Paul Wise wrote:
> What is the ABI situation with the various versions of OpenAL (debian
> si, upstream si, upstream soft, debian soft)?
> --
> bye,
> pabs
> http://wiki.debian.org/PaulWise

It's a direct upgrade/replacement to upstream si. Programs using the old 
library *should* work with the new library without the need to make any 
changes. As far as I know, the mp3/vorbis loki extensions are taken out, 
although they were considered deprecated in the old library.

I've done my own tests.

Also, I've found the fix for funguloids and already submitted a patch 


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: