[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for August 6, 1999

Bug stamp-out list for Aug  6 00:03 (CST)

Total number of release-critical bugs: 212


Package: abiword (main)
Maintainer: Darren Benham <gecko@debian.org>
  40295  Abiword font problem
[STRATEGY] abiword and abi-fonts should be removed when abisuite gets in
  41980  abiword_0.7.3-1(unstable): m68k configuration missing

Package: alsalib0.3.2 (main)
Maintainer: David Huggins-Daines <dhd@debian.org>
  40660  alsalib0.3.0 cannot be removed

Package: apache-dev (main)
Maintainer: Johnie Ingram <johnie@debian.org>
  41646  apache-dev: bad apxs setup

Package: apsfilter (main)
Maintainer: Matej Vela <vela@debian.org>
  42157  apsfilter: apsfilter messes with $QUEUE

Package: apt (main)
Maintainer: APT Development Team <deity@lists.debian.org>
  40628  apt: apt-get simply freezes

Package: autogen (main)
Maintainer: James R. Van Zandt <jrv@vanzandt.mv.com>
  42070  autogen_4.5.4-1(unstable): doesn't build from clean source
  42144  autogen description is completely useless

Package: automake (main)
Maintainer: Kevin Dalley <kevind@rahul.net>
  8828   automake can't 'make clean' with depends on generated files
[STRATEGY] Not important, will be fixed if upstream people agree.

Package: base (pseudo)
Maintainer: Enrique Zanardi <sr1-boot-floppies@debian.org>
  39753  base: (potato): System create /var/log/wtmp.utmpd and program search for /var/log/wtmp
[HELP] Someone needs to investigate this.
  40853  base: current potato init seems to like rerunning rc2.d upon any logins (root or user)
[HELP] Someone needs to investigate this.

Package: base-passwd (main)
Maintainer: Galen Hazelwood <galenh@micron.net>
  36007  update-passwd did many stupid things

Package: bash (main)
Maintainer: Guy Maor <maor@debian.org>
  34138  Problem with collating, locales and intervals.
[FIX] This is apparently a feature.
  34717  bash: contains /bin/sh link
  38804  bash broken $RANDOM behaviour
[FIX] This is probably a feature.

Package: bbdb (main)
Maintainer: Frederic Lepied <Lepied@debian.org>
  40379  bbdb doesn't compile for xemacs21
[STRATEGY] Maintainer will fix these in 3 weeks; but NMUs are possible.

Package: bnetd (main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  39259  bnetd_0.4.8-1(unstable): Really i386 specific?
  40791  bnetd_0.4.9-1(unstable): build error: missing -lm

Package: boot-floppies (main)
Maintainer: Enrique Zanardi <debian-boot@lists.debian.org>
  35729  rootdisk: Installation from 5.25" floppies seems to require resc1440.bin
[STRATEGY] 5.25" floppy support will probably be dropped in potato.
  36947  boot-floppies: base.tgz not found - no error message
[HELP] There is not enough sanity checking during the phase where base.tgz
is unpacked. Should be fixed for slink, too.
  41866  [potato only and fixed in CVS] please recompile against libpopt0

Package: bplay (main)
Maintainer: Peter Makholm <peter@makholm.net>
  21623  [FIXED(?)] brec: sometimes doesn't record anything

Package: cdtool (main)
Maintainer: Martin Mitchell <martin@debian.org>
  39880  cdtool: doesn't work with SCSI cdrom drives

Package: clanlib0-display-svgalib (main)
Maintainer: Daniel Patterson <danpat@debian.org>
  41768  ClanLib related pingus problem

Package: cmucl (main)
Maintainer: Peter Van Eynde <pvaneynd@debian.org>
  38822  cmucl: Causes assert failure in dpkg

Package: communicator-smotif-461 (non-free)
Maintainer: Adam Heath <doogie@debian.org>
  40846  netscape bus errors

Package: console-tools (main)
Maintainer: Yann Dirson <dirson@debian.org>
  41639  open 1.4-10.1 buffer overrun in command name

Package: console-tools-data (main)
Maintainer: Yann Dirson <dirson@debian.org>
  42086  console-tools-data: Doesn't gracefully upgrade configuration

Package: cpp (main)
Maintainer: Debian GCC maintainers <gcc@packages.debian.org>
  42524  cpp: no /lib/cpp symbolic link

Package: cron (main)
Maintainer: Steve Greenland <stevegr@debian.org>
  42301  logrotate trashes wtmp

Package: crossfire-maps (main)
Maintainer: Darren Benham <gecko@debian.org>
  41124  posinst for crossfire-maps chmod's non-existant dir

Package: cucipop (non-free)
Maintainer: Debian QA Group <debian-qa@lists.debian.org>
  41840  cucipop: virtual domains DONT WORK!
[STRATEGY] The 'vpop' user has to be added or 'mail' user used.

Package: cvs (main)
Maintainer: Tom Lees <tom@lpsg.demon.co.uk>
  38330  cvs: CVS causes currupts and deletes new files.

Package: debianutils (main)
Maintainer: Guy Maor <maor@debian.org>
  41636  debianutils: [patch] `mkboot' doesn't find LILO signature.

Package: dhcp (main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  41974  dhcp: dhcp requires kernel 2.2??

Package: diald (main)
Maintainer: Philippe Troin <phil@fifi.org>
  32592  diald: Problems with dynamic addressing and 2.2.1 kernel

Package: dpkg (main)
Maintainer: Ian Jackson and others <dpkg-maint@chiark.greenend.org.uk>
  17624  dpkg: installs regular dir when .deb contains symlink !
  1797   upgrade/downgrade dependency calculation problem
  21182  dpkg: dpkg can go into an infinite loop with --force-configure-any
  28519  dpkg: creates circular symlinks [POSSIBLE WORKAROUND]
  28817  dpkg takes no care over libdpkg
  30090  weirdass dpkg coredumps and xbase upgrade insanity
  33618  dpkg: most recent hamm version, but *multiple* packages insist it be upgraded!
[STRATEGY] This was a problem in hamm, it's too late now to fix that.
  36385  consensus on stuff left to be fixed in slink
  40700  dpkg: Resizing dselect in xterm or rxvt causes crash
  9771   install-info name conflict
[STRATEGY] Our texinfo doesn't install its install-info, so problem isn't 
release critical

Package: dpkg-dev (main)
Maintainer: Ian Jackson and others <dpkg-maint@chiark.greenend.org.uk>
  25405  xpm: builds libc5 package on powerpc
[FIX] Patch is supplied in #26954.

Package: dwww (main)
Maintainer: Jim Pick <jim@jimpick.com>
  38821  dwww: dwww-txt2html output is always empty

Package: eb-doc (main)
Maintainer: Susumu OSAWA <susumu-o@debian.or.jp>
  39662  eb-doc: insufficient executing of install-info 

Package: ee (main)
Maintainer: Steve Greenland <stevegr@debian.org>
  41026  ee: GPL and Artistic licenses are NOT compatible
[STRATEGY] Maintainer will fix this by 31/07/99.

Package: emacs20 (main)
Maintainer: Rob Browning <rlb@cs.utexas.edu>
  33237  /etc/alternatives/emacs not managed properly - /usr/bin/emacs doesn't run emacs20
[STRATEGY] Maintainer will fix this next week.

Package: exim (main)
Maintainer: Mark Baker <mbaker@iee.org>
  40172  exim: exim has problems with libdb.so.2
[HELP] Maintainer can't determine is this a bug

Package: fakeroot (main)
Maintainer: joost witteveen <joostje@debian.org>
  42498  fakeroot_0.4.1-2(unstable): stat64 support fails on m68k

Package: fbtv (main)
Maintainer: Adam Heath <doogie@debian.org>
  41743  fbtv: Wrong Font Path!

Package: fetchmail (main)
Maintainer: Paul Haggart <phaggart@debian.org>
  36677  Package fetchmail_5.0.1-1.dsc not extractable

Package: fileutils (main)
Maintainer: Galen Hazelwood <galenh@micron.net>
  39680  It's Back: rmdir -p is broken in 4.0 of fileutils

Package: fortune-mod (main)
Maintainer: Brian Bassett <brianb@debian.org>
  42372  fortune-mod: /usr/local/share/games/fortunes: Bad file descriptor

Package: fortunes-it (main)
Maintainer: Marco d'Itri <md@linux.it>
  42262  Fortune update

Package: freeamp (main)
Maintainer: Ben Gertzfield <che@debian.org>
  38332  freeamp: [PATCH] glibc 2.1 fixes

Package: ftp.debian.org (pseudo)
Maintainer: Guy Maor <ftpmaster@debian.org>
  37781  Maintainers index is incomplete for non-us packages.
  38599  packages which should be moved to the base section
  41668  misspelled deb_files directory name breaks cd_autoup.sh
  41938  Things to do for the perl upgrade
  42131  Patch for dpkg-scansources / Packages without sources

Package: gdb (main)
Maintainer: Vincent Renardias <vincent@waw.com>
  36341  gdb: Gives a parse error when casting an expression

Package: gdm (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  35672  gdm tries to play 'init'... and is very bad at it.
  42440  gdm doesn't show all accounts.
  42493  GDM doesn't show all accounts

Package: gmc (main)
Maintainer: Michael Bramer <grisu@debian.org>
  40943  gmc: mcedit link missing
[STRATEGY] New upstream version will probably fix this.

Package: gnome-panel (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  39632  gnome-panel: gnomepager_applet doesn't keep it's settings
  40251  gnome-panel: CPULoad applet doesn't work anymore
  40478  gnome-panel: assertion failed (name_service!=CORBA_OBJECT_NIL) with the first launch

Package: gnome-panel-data (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  40712  asclock contains file also present in gnome-panel-data

Package: gnome-terminal (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  41065  gnome-terminal grossly violates keyboard policy

Package: gnomeicu (main)
Maintainer: Stephen Crowley <crow@debian.org>
  40805  gnomeicu: applet freezes panel when cannot connect to ICQ server
  41716  gnomeicu: gnomeicu must not support Russian.

Package: gnu-smalltalk (main)
Maintainer: Alexander Shinn <foof@debian.org>
  40611  gnu-smalltalk_1.6.1-1(unstable): build error on glibc2.0
[STRATEGY] Maintainer will rebuild it RSN.

Package: gphoto (main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  41236  gphoto: Doesn't compile on Alpha
[FIX] As 40778.

Package: grace (main)
Maintainer: Enrique Zanardi <ezanard@debian.org>
  41146  grace_5.0.1-1.1(unstable): doesn't build with newer t1lib
  42115  grace: grace should conflict with xmgr

Package: gs (main)
Maintainer: Marco Pistore <pistore@di.unipi.it>
  41570  Can not handle kanji font PS

Package: gsl (main)
Maintainer: Michael J. Booth <booth@debian.org>
  42116  gsl-histogram double counts last input

Package: gtksee (main)
Maintainer: Robert S. Edmonds <stu@novare.net>
  42077  core dump

Package: gxsnmp (main)
Maintainer: James LewisMoss <dres@debian.org>
  38427  gxsnmp: depends on libmysql6 which is provided by the non-free mysql-devel
[FIX] No longer true, can be closed
  39611  gxsnmp crashes

Package: htmlgen (main)
Maintainer: Matthias Klose <doko@debian.org>
  41334  htmlgen: Remove dependency on python-net (>= 1.5)

Package: iceconf (main)
Maintainer: Jules Bean <jules@debian.org>
  39251  iceconf: iceconf uses old workspace commands
[STRATEGY] Could be fixed now; if not, probably next week.

Package: imagemagick (main)
Maintainer: Scott K. Ellis <scott@debian.org>
  40173  imagemagick: convert and display sigsegv under potato

Package: ivtools (main)
Maintainer: Guenter Geiger <geiger@debian.org>
  41789  ivtools_0.7.5-1(unstable): doesn't build under glibc2.0 anymore

Package: jdk1.1 (non-free)
Maintainer: Stephen Zander <gibreel@debian.org>
  37599  jdk1.1: no permission to distribute

Package: kaffe (main)
Maintainer: Ean R. Schuessler <ean@novare.net>
  32521  New kaffe crashes immediately

Package: kerberos4kth (non-US)
Maintainer: Greg Stark <gsstark@mit.edu>
  40025  kerberos4kth: won't compile on glibc2.1

Package: kernel-image-2.0.36 (main)
Maintainer: Herbert Xu <herbert@debian.org>
  34328  Slink w. kernel 2.0.36 hangs during Adaptec 2940 init
  39200  Hang on boot: after Adaptec 294x "412 instructions downloaded"  (bug #34348?) 

Package: kernel-image-2.2.1 (main)
Maintainer: Johnie Ingram <johnie@debian.org>
  36230  Compiler failure
[FIX] Fixed in kernel >= 2.2.5

Package: kernel-patch-2.2.10-int (non-US)
Maintainer: Peter Makholm <peter@makholm.net>
  42112  kernel-patch-2.2.10-int: This package should NOT be in main at all!  VERY non-free!  /usr/doc/*/copyright is very wrong!

Package: kernel-source-2.2.10 (main)
Maintainer: Herbert Xu <herbert@debian.org>
  42180  kernel-source-2.2.x: please update the ISDN code

Package: libc-client-dev (main)
Maintainer: Jaldhar H. Vyas <jaldhar@debian.org>
  42390  libc-client-dev: c-client.a contains objects with PIC code

Package: libc6 (main)
Maintainer: Joel Klecker <debian-glibc@lists.debian.org>
  36050  Suspect problems in libc6
  36584  nss' compat does not work with shadow nis
  38978  (libc6) signal 4, illegal instruction (on i386SX)
  40828  program using pthreads never reaches main()
  42343  libc6: gethostbyaddr() can hang indefinitely

Package: libcdparanoia0-dev (main)
Maintainer: Dale E. Martin <dmartin@debian.org>
  42281  libcdparanoia0-dev: file conflict

Package: libg++272-dev (main)
Maintainer: joost witteveen <joostje@debian.org>
  42443  libg++272-dev conflicts with libstdc++2.9-glibc2.1-dev
  42444  libg++272-dev conflicts with gcc

Package: libgnomeui32 (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  42340  libgnomeui depends on a specific gdk-imlib1 version

Package: libjpeg62-dev (main)
Maintainer: Mark Mickan <mmickan@debian.org>
  41795  libjpeg62: Wrong JPEG library version: library is 62, caller expects 61

Package: libpam-doc (main)
Maintainer: Ben Collins <bcollins@debian.org>
  41608  libpam-doc: The postscripts files do not contain any text

Package: libpam-modules (main)
Maintainer: Ben Collins <bcollins@debian.org>
  38631  pam-apps: login doesn't handle expired passwords

Package: libpanel-applet0 (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  39626  libpanel-applet0: patch to correct segfaults in gnomeicu and others...

Package: libreadlineg2 (main)
Maintainer: Guy Maor <maor@debian.org>
  36016  libreadlineg2 should use Pre-Dependencies on shared libraries
[STRATEGY] Change Depends to Pre-Depends in libreadlineg2 and libreadline2;
recompile for stable, too

Package: libterm-readline-gnu-perl (main)
Maintainer: Darren Stalder <torin@daft.com>
  41868  Gnu.so is broke; no shared library dependencies

Package: lilypond (main)
Maintainer: Anthony Fok <foka@debian.org>
  41343  lilypond: Remove recommendation for python-misc (>= 1.5.1)

Package: linbot (main)
Maintainer: Jean Pierre LeJacq <jplejacq@quoininc.com>
  41345  linbot: Remove versioned dependencies on python-net and python-misc

Package: linuxlogo (main)
Maintainer: Steve Kostecke <steve@debian.org>
  42471  pdmenu won't start

Package: lists.debian.org (pseudo)
Maintainer: Martin Schulze and Hanno Wagner <listmaster@lists.debian.org>
  39936  lists.debian.org: Unauthorized u12n

Package: locales (main)
Maintainer: Joel Klecker <debian-glibc@lists.debian.org>
  41144  incomplete or broken locale defns cause general chaos
  42456  locales: Messages with German Umlaute disappear in Gnome and GTK

Package: login (main)
Maintainer: Guy Maor <maor@debian.org>
  38729  login: /etc/limits is world-readable
[HELP] Determine is program or manpage right
  40398  login: Client host/address not logged when users telnet in.

Package: lurkftp (main)
Maintainer: Adam Heath <adam.heath@usa.net>
  37847  (no subject)
[FIX] Bugreport contains a patch

Package: mailleds (main)
Maintainer: Michael Bramer <grisu@debian.org>
  37742  mailleds -x doesn't blink keyboard leds
[HELP] Any help is welcome, including proper NMUs.

Package: mailman (main)
Maintainer: Gergely Madarasz <gorgo@caesar.elte.hu>
  39575  Mailman security problem
[FIX] potato is fixed; package is in slink-proposed-updates

Package: man-db (main)
Maintainer: Fabrizio Polacco <fpolacco@debian.org>
  38107  man-db Japanese support quick hack

Package: mercury (main)
Maintainer: Tyson Dowd <trd@cs.mu.oz.au>
  42016  Mercury does not work on Potato

Package: mutt (main)
Maintainer: Marco d'Itri <md@linux.it>
  39030  bugs.debian.org: heavy problems with potato: loosing mail!
[HELP] Anyone who knows NFS?
  40360  mutt_0.95.6-2(unstable): Compilation problem (no keymap_defs.h)
[FIX] Porters already did the NMU.

Package: netstd (main)
Maintainer: Herbert Xu <herbert@debian.org>
  41020  netstd: Fails to install: conflict
  41845  in.ftpd causes kern.emerg messages on recently upgraded system
  42238  netstd: the package has a bogus predependency to ncurses3.4

Package: nis (main)
Maintainer: Miquel van Smoorenburg <miquels@cistron.nl>
  42038  nis: ypserv crashes/exits

Package: onshore-timesheet (main)
Maintainer: Adam Di Carlo <aph@debian.org>
  41540  onshore-timesheet still depends on perl

Package: onshore-timesheet-el (main)
Maintainer: Adam Di Carlo <aph@debian.org>
  41542  onshore-timesheet-el still depends on perl

Package: orbit (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  39565  orbit_0.4.90-1(unstable): doesn't build with glibc2.0

Package: php3 (main)
Maintainer: Gergely Madarasz <gorgo@caesar.elte.hu>
  42174  php3: apache doesn't restart with php3
  42229  php3: Causes apache to segfault

Package: php3-mysql (main)
Maintainer: Gergely Madarasz <gorgo@caesar.elte.hu>
  41634  php3-mysql: Apache won't start when mysql extension loaded dynamically in php3.ini
[HELP] Maintainer need access to a machine on which php3-mysql is broken
to debug apache, possibly with root access

Package: pilot-manager (main)
Maintainer: Darren Stalder <torin@daft.com>
  41518  pilot-manager still depends on perl

Package: pilrc (main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  42339  /usr/m68k-palmos-coff/bin/pilrc: No such file or directory

Package: pose (main)
Maintainer: Ben Darnell <bgdarnel@unity.ncsu.edu>
  41288  pose_2.1d29-1(unstable): build error on m68k (union semun redefined)
[STRATEGY] New upstream version fixes it. If not, can revert to old one.

Package: ppp (main)
Maintainer: Philip Hands <phil@hands.com>
  42030  ppp: IPX support bug in ppp 2.3.8

Package: ppp-pam (main)
Maintainer: Philip Hands <phil@hands.com>
  38639  ppp-pam auth. security problem

Package: prc-tools (main)
Maintainer: Stephen Zander <gibreel@debian.org>
  37923  prc-tools manpage collisions
  39425  prc-tools: File overlap with binutils

Package: procps (main)
Maintainer: Craig Small <csmall@debian.org>
  41405  gnome-session starts processes as root????

Package: proftpd (main)
Maintainer: Johnie Ingram <johnie@debian.org>
  38229  normal users cannot login
  42516  ls -lRat recurses infinitely

Package: pyrite (main)
Maintainer: Rob Tillotson <robt@debian.org>
  41857  pyrite: Depends on non-existent package sulfur
[FIX] sulfur is new package, in Incoming.

Package: python-pcgi (main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  42467  undeclared dependency on python-bobo

Package: quota (main)
Maintainer: Heiko Schlittermann <heiko@lotte.sax.de>
  41753  quota: repquota and quotacheck segfault

Package: rc (main)
Maintainer: Dale Scheetz <dwarf@polaris.net>
  41930  rc_1.6-2(unstable): build problem (undefined __va_copy)

Package: rpm (main)
Maintainer: Joey Hess <joeyh@master.debian.org>
  41566  rpm package should depend on libpopt0
[STRATEGY] Will be fixed on Monday.
  41864  rpm: still depends on popt

Package: rsync (main)
Maintainer: Philip Hands <phil@hands.com>
  36179  directory specification is ignored

Package: ruari-diff (main)
Maintainer: James Troup <jjtroup@comp.brad.ac.uk>
  38952  ruari-diff glibc 2.1 patch

Package: s3mod (main)
Maintainer: Steve McIntyre <stevem@chiark.greenend.org.uk>
  38948  s3mod: glibc2.1 patch
[STRATEGY] Maintainer will apply the patch.

Package: samba (main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  40645  samba: build uses setresuid which doesn't work under 2.0.34 (does apparently under 2.2.x
[HELP] Incompatibility between glibc2.1/kernel2.2 and kernel2.0 ?

Package: sdr (main)
Maintainer: Chu-yeon Park <kokids@debian.org>
  42060  sdr 2.6.3-1 depends on nonexistent package libcommon

Package: sgml-base (main)
Maintainer: Manoj Srivastava <srivasta@debian.org>
  28704  sgml-base: sgml entity handling should conform to Cees de Groot's proposed std

Package: sgml-tools (main)
Maintainer: Sven Rudolph <sr1@inf.tu-dresden.de>
  41842  smgl-tools: package doesn't build
  41844  sgml-tools: creates invalid texinfo files

Package: shellutils (main)
Maintainer: Galen Hazelwood <galenh@micron.net>
  34971  no su logging?

Package: smail (main)
Maintainer: Soenke Lange <soenke@escher.north.de>
  35092  smail crashes!

Package: snmpd (main)
Maintainer: David Engel <david@debian.org>
  42465  snmpd: snmpd picking up bogus netid

Package: sysklogd (main)
Maintainer: Martin Schulze <joey@debian.org>
  38977  sysklogd: permissions for /dev/xconsole not fixed on upgrade

Package: tao (non-free)
Maintainer: Ossama Othman <ossama@debian.org>
  35805  tao_idl fails to load shared libraries
[STRATEGY] The upgrade to forthcoming TAO 1.0 will correct the problem.

Package: tar (main)
Maintainer: Bdale Garbee <bdale@gag.com>
  42522  tar: -X is broken

Package: tcpquota (main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  42104  Bashism in postrm [patch]

Package: telnet98 (non-US)
Maintainer: Ian Lynagh <ian@lynagh.demon.co.uk>
  40035  telnet98: can't extract source

Package: textutils (main)
Maintainer: Galen Hazelwood <galenh@micron.net>
  36795  textutils: tail argument parsing is fubar [PATCH]
[FIX] Bugreport contains a patch

Package: theme-converters (main)
Maintainer: Steve Haslam <araqnid@debian.org>
  42154  theme-converters: Error when running wmakerthemetodeb.  Can't locate object method "new" via package "MD5".

Package: tirc (main)
Maintainer: Teemu Hukkanen <tjhukkan@iki.fi>
  42311  tirc_1.2-1(unstable): can't build (non-executable script)

Package: tkdesk (main)
Maintainer: Daniel Martin <fizbin@debian.org>
  38949  tkdest patches for tcl/tk 8.0
[HELP] Tcl 7.6/tk 4.2 won't be in the potato release?

Package: ucbmpeg-play (non-free)
Maintainer: Malc Arnold <malc@thing.demon.co.uk>
  39845  diff needed to compile on powerpc

Package: util-linux (main)
Maintainer: Vincent Renardias <vincent@debian.org>
  37657  util-linux: hwclock --systohc dangerous
  41263  hwclock --adjust doesn't work (temporary fix included)

Package: vim (main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  42050  vim: should conflict/replace emacs (<= 19.34-13)

Package: vim-perl (main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  41978  gview.1.gz in vim-perl 5.4-1 and vim-rt-5.3. Update vim-perl fails

Package: vim-rt (main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  41958  vim-rt: vim-rt installs files into /usr/share/vim/vim54 instead of /usr/share/vim

Package: vrweb (main)
Maintainer: Fabien Ninoles <fab@tzone.org>
  39580  vrweb does not start at all
[HELP] If this isn't fixable, we'll have to pull it out.

Package: watchdog (main)
Maintainer: Johnie Ingram <johnie@debian.org>
  34895  type conversion problem

Package: wmaker (main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  41434  Window Maker 0.60.0 "assertion failed"
[HELP] Any help is welcome, preferably patches.
  41671  wmaker: WMaker segfaults when using gnome-pager to switch to other workspace and show (unminimize) window from other desktop
[HELP] Any help is welcome, preferably patches.

Package: wn (main)
Maintainer: Jean Pierre LeJacq <jplejacq@quoininc.com>
  42143  wn: cron.daily/wn recurses infinitely and gives a segment violation

Package: wsoundserver (main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  42323  wsoundserver_0.1.0-1(unstable): build error (syntax error in configure)

Package: xaw-wrappers (main)
Maintainer: Joey Hess <joeyh@master.debian.org>
  42294  xaw-wrappers: $data{program} is $wrapperfile

Package: xaw3dg (main)
Maintainer: joost witteveen <joostje@debian.org>
  3857   listres dumps core
[STRATEGY] fix xaw3d to use xaw-wrappers just like other Xaw replacements

Package: xawtv (main)
Maintainer: Adam Heath <doogie@debian.org>
  40928  FWD: [vendor-sec] xawtv
  41257  xawtv: New upstream version available (with security fix)

Package: xbase-clients (main)
Maintainer: Branden Robinson <branden@debian.org>
  41375  xbase-clients: upgrade dependiency

Package: xearth (non-free)
Maintainer: Nils Rennebarth <nils@ipe.uni-stuttgart.de>
  42304  please apply the patch

Package: xemacs20-bin (main)
Maintainer: James LewisMoss <dres@debian.org>
  42272  XEmacs death spiral when gpm dies - xemacs20-bin

Package: xemacs20-mule (main)
Maintainer: James LewisMoss <dres@debian.org>
  37545  Cannot Byte-compile el file on unset LANG 

Package: xemacs21-mule (main)
Maintainer: James LewisMoss <dres@debian.org>
  39768  xemacs21-mule: bad paths in binary

Package: xemacs21-nomule (main)
Maintainer: James LewisMoss <dres@debian.org>
  39774  xemacs21-nomule: Post-installation script fails - bad path hardcoded
  40155  xemacs21-nomule: Package cannot be configured
  40238  xemacs21-nomule: fails to install: no directory /usr/share/xemacs21
  40451  xemacs21-nomule: Installation error
  40876  xemacs21-nomule: Fails to install
  41371  xemacs21-nomule: Error from postinst script while installing xemacs21-nomule

Package: xemacs21-support (main)
Maintainer: James LewisMoss <dres@debian.org>
  39806  xemacs21-support: missing /usr/share/xemacs21 skeleton

Package: xfmix (contrib)
Maintainer: Tom Lear <lear@debian.org>
  39521  GPL is incompatible with XForms
[STRATEGY] Maintainer is trying to reach upstream authors.

Package: xisp (contrib)
Maintainer: Martin Bialasinski <martinb@debian.org>
  39523  GPL is incompatible with XForms
[STRATEGY] The author has agreed to the licanse addendum, new upstream RSN.

Package: xldlas (contrib)
Maintainer: Debian QA Group <debian-qa@lists.debian.org>
  39524  GPL is incompatible with XForms

Package: xmbdfed (main)
Maintainer: Frederic Lepied <Lepied@debian.org>
  40817  xmbdfed: PK/GF import mishandles metrics [patch included]
[STRATEGY] Same as 40379.

Package: xmcd (main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  35177  xmcd: bad default device and $XMCD_LIBDIR dependency
[STRATEGY] Maintainer will fix this with forthcoming upstream release.

Package: xmhtml1-dev (main)
Maintainer: Tyson Dowd <trd@cs.mu.oz.au>
  35002  Linking statically breaks with new libc
[STRATEGY] Maintainer will recompile on a glibc2.1 machine.

Package: xmysql (contrib)
Maintainer: Martin Bialasinski <martinb@debian.org>
  39522  GPL is incompatible with XForms
[STRATEGY] Maintainer is talking to upstream authors about the 
license addition.

Package: xmysqladmin (contrib)
Maintainer: Martin Bialasinski <martinb@debian.org>
  39546  Is is redistributable?  Do we comply with license?
[HELP] Verify that xmysqladmin's license is not GPL, and is compatible
with XForms' license.

Package: xscreensaver (main)
Maintainer: Larry Daffner <vizzie@airmail.net>
  42235  xscreensaver: xscreensaver doesn't know my password

Package: zsh (main)
Maintainer: Clint Adams <schizo@debian.org>
  40777  zsh: Bad compiled in defaults

This post is automatically generated. Please send comments to
wakkerma@debian.org .

Reply to: