[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#682010: re celt and mumble referred to the TC

Chris Knadle writes ("Re: Bug#682010: re celt and mumble referred to the TC"):
> Test:



>    - I had the friend upgrade to the developer snapshot 1.2.3-361-ga2a3836
>      from the Mumble website and try again -- same message.  So right now
>      there is no version of the Mumble client available for Windows (at
>      least on the front page of the Mumble website) that supports Opus, or
>      if it does it's not compatable with the version of Opus in the -2
>      Mumble package in Sid.
>    - I disconnected from the server (-2 client) and closed Mumble
>    - I reinstalled Mumble from Wheezy (the "348" version of the client that
>      is impossible to build today)
>    - Connected to the server again and communication works via CELT codec

Does not appear to be consistent with this:

> From this test I draw the following conclusions:
>    - the -2 version of mumble-server is safe to migrate to Wheezy,
>      no problem there

Since if I read you correctly the -1 .deb works with your friend's
Windows version and the -2 .deb doesn't.


Reply to: