[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What's wrong with my defoma?



Hi, I've happend to encounter this error before. I dont know what wrong
extraly, but you can reinstall all defoma related softwares to resolve
the problem :P

This packages incluede defoma xttcidfonts-conf(fuzz :P can't recall its
name) defoma-hints blah blah...
----- Original Message ----- 
From: "Meng Liang" <liangmeng@tsinghua.org.cn>
To: <debian-chinese-gb@lists.debian.org>
Sent: Thursday, April 08, 2004 10:04 AM
Subject: What's wrong with my defoma?


> Hi, all,
>
> Several days ago I typed a wrong command.  I'd thought to execute
'defoma-font
> register-all myfont.hints' while I actually execute 'defoma-hints
> register-all myfont.hints'.  After that  I can't use defoma-hints any
longer.
> When I use 'defoma-hints truetype myfont.ttf', I always get the
following
> error message:
> "Use of uninitialized value in pattern match (m//)
> at /usr/share/defoma/libperl-hint.pl line 43."
>
> What's wrong with my defoma?  I have reinstalled it but it didn't
help.  I
> searched on google and found that somebody else has met the same
question
> before but there's no solution.
>
> Please help me.  I don't know anything about perl so that I can't
debug it. :(
>
> Thanks in advance.
>
> Regards,
> meng
>
>
> -- 
> To UNSUBSCRIBE, email to debian-chinese-gb-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
>
>




Reply to: