[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#801233: EFI install Fails without GUI

I understand, it is strange, I don't know if Gnome still uses a HAL or some system board calls that might be needed with the VMWare system board. I am not a Gnome user, so if I step off the edge of my knowledge I apologize. 

The Force EFI during the partitioning, made it sound like "Yes" indicated that you didn't care about anything else on the system. I will run the install with the default.

I actually access my VMware host from a windows box running on VirtualBox on my local machine. I will run a quick install next, see if I get any different result.  

Sent from ProtonMail, encrypted email based in Switzerland.

-------- Original Message --------
Subject: Re: Bug#801233: EFI install Fails without GUI
Time (UTC): October 7 2015 5:58 pm
From: steve@einval.com
To: amstead@protonmail.ch
CC: 801233@bugs.debian.org,debian-efi@lists.debian.org

[ Added CC: to the debian-efi list ]

On Wed, Oct 07, 2015 at 01:46:39PM -0400, amstead wrote:
>I am using ESXi 5.5, it is an older dell 2900. (wouldnt think that would mater.

OK. My own default test setup is with qemu/kvm, but I've seen it work
with Virtualbox too. It *might* be an oddit with ESXi, but I'm
honestly struggling to see how the presence or lack of a desktop
environment could make a difference here!

>I do a graphical Expert install, and chose most of the defaults, I do
>Force EFI mode.

OK. Out of curiosity, are you changing anything at all related to EFI
or bootloader? If you're forcing EFI mode, is that because you have
another OS installed in this VM?

>I have tried it multiple time... In fact I am in the process now. I
>was going to chose Gnome, then uninstall it. I just wanted a simple
>box for a MySQL DB for my son to play on.
>I initially tried 8.1 and now am using the 8.2 image.

OK. I'm not aware of any major changes between those releases likely
to make a difference here.

Steve McIntyre, Cambridge, UK. steve@einval.com
Is there anybody out there?

Reply to: