[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#801233: EFI install Fails without GUI

I am using ESXi 5.5, it is an older dell 2900. (wouldnt think that would mater. 

I do a graphical Expert install, and chose most of the defaults, I do Force EFI mode.

I have tried it multiple time... In fact I am in the process now. I was going to chose Gnome, then uninstall it. I just wanted a simple box for a MySQL DB for my son to play on.

I initially tried 8.1 and now am using the 8.2 image.

Sent from ProtonMail, encrypted email based in Switzerland.

-------- Original Message --------
Subject: Re: Bug#801233: EFI install Fails without GUI
Time (UTC): October 7 2015 5:36 pm
From: steve@einval.com
To: amstead@protonmail.ch,801233@bugs.debian.org

On Wed, Oct 07, 2015 at 12:46:23PM -0400, amstead wrote:
>Package: cdrom
>Tags: Update 8: 8.2 install ISO
>Tags: 64-bit PC netinst iso
>When I install debian on a VM using EFI system settings, deslecting
>everything except standard tools and utilities, the installation
>completes successfully, but when it is rebooted it hangs after the
>SMBus is identified. (This is a point in time) This is the same place
>where the screen would change, if a GUI was installed.
>When I do the same install and deselect Desktop Environment, but
>select Gnome, and the tools on the bottom. The guest operating system
>will boot normally.
>Be nice to have a server with xorg and a web browser only install...

Hmmm, that sounds *very* odd. My own installation testing specifically
includes running in a VM using EFI and no GUI - this is one of the
quickest tests I can run on my laptop on release day! :-)

Which particular VM are you using?

Steve McIntyre, Cambridge, UK. steve@einval.com
There's no sensation to compare with this
Suspended animation, A state of bliss

Reply to: