[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#349915: Buffer I/O error error=0x34 error=0x51

Package:  cdrom
Image version: Debian Linux 3.1r1 i386  from Edmunds-enterprizes.com
Machine: eMachine T3103, ACPI Uniprocessor
Processor:  AMD Sempron 3100+ 1.8 GHz
Memory:  448 MB
Partitions:df -Tl   File system    Type     1K-blocks     Used       Avail.         Use%
                     /dev/hda3           ext3    16057924      580640  14661584       4%
                     tmpfs                tmpfs       225640                                        0%
Output lspci: I got more than a screen full of firewire,IDE,USB etc. about host controllers.
           lspci -n:  screen load of 0000:00:10.4 0c03:1106:3104  (rev 86) etc..  I dont know what is being asked for here.  I'm a newby.
System Install checklist
Initial Boot Worked:          O
configure network HW:      O
config. network:                O
detect network:                O
load intaller mods.             E <linux ide=nodma>  O
detect hardrives:                O
Partition hardrives:            O  Being forced to use,< linux ide=nodma>, I probably didn't do this right. (too much detail for me in expert mode)
crfeate file system:           O
mount partitions:              O correctly?
install base syst.:             E
install boot loader:            O
reboot:                             O
Comments/Problems:  When doing install base systems, there was  continious scrolling of -" hde media error  (bad sector) drive ready seek complete error.
Buffer I/O error  error=0x34  status=51".  After much reading about using BIOS to slow down CD reader I figured this is out of my ability to fix. I did do two
integrity checks( MD5?).  The first one gave me an error with a mozilla file, the next one gave me an error on another file, so I don't trust it.  The installer hung on jfsutils-udeb file every time.  Also, I tried to apt-get install installation-report reportbug, this did not work.

Reply to: