[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

jigdo & sid-i386-1.iso.jigdo problem

Hi all,

I am trying to download sid using jigdo (my first time
using it) and I have encountered a peculiar problem:

I am using the .jigdo file from


I am getting the following message:

Aaargh - 115 files could not be downloaded. This
should not
happen! Depending on the problem, it may help to retry
the missing files.
Also, you could try changing to another Debian or
Non-US server,
in case the one you used is out of sync.

However, if all the files downloaded without errors
and you
still get this message, it means that the files
changed on the
server, so the image cannot be generated.
As a last resort, you could try to complete the CD
image download
by fetching the remaining data with rsync.

Press Return to retry downloading the missing files.
Press Ctrl-C to abort. (If you re-run jigdo-lite
later, it will
resume from here, the downloaded data is not lost if
you press
Ctrl-C now.)

I've tried many sites, both us and non-us, and I still
get the same message.  It seems that these files, 115
of them, are not located at various sites.  I'm
getting the error message "ERROR 404: Not found" from
locating these files during this process of obtaining
the iso file.

I don't know what else to do at this point to obtain
these additional files which are necessary for creating
the first CD.
Can anyone help me on this?


Hung Tang

Reply to: