[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

error rsyncing debian iso

i have successfully created a bootable cd for disk 1 of the debian package using the new pseudo-image software package.

however, when i try to create the second disk, i continually run into this error:

672940032 (99%)
ERROR: file corruption in binary-i386-2.iso. File changed during transfer?

Total file size: 672960512 bytes
Total transferred file size: 672960512 bytes

this results from running the following command:

rsync --verbose --progress --stats --block-size=8192 ftp.eecs.umich.edu::debian-cd/2.2_rev0/i386/binary-i386-2.iso .

i have followed the instruction pretty carefully. i have deleted all the pseudo-image* files from the directory before starting.

i have tried several different ftp servers. i have tried re-rsyncing.

a quick search on the web turned up many examples of this problem with different files and different servers. but no solutions. :(

anyone know what to do about it?

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: