[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please release 2.1r6

On 20-Apr-2000 Richard Braakman wrote:
> On Thu, Apr 20, 2000 at 07:34:11AM -0700, Jim Westveer wrote:
>> I understand that one does not want to update the stable tree
>> without documenting the changes,  but the current errors
>> in 2.1r5 are procluding the creation of .iso's because of this
>> dependancy problem.  
> What I don't understand is why this makes it impossible to generate
> CD's.  Is debian-cd so fragile that it dies on an unmet dependency?
> If so, this will have to be fixed before the first test cycle for
> potato, because I can already tell you that potato will not have
> all of its dependency issues ironed out before the release.

With a big enough hammer, you can force anything.

Yes, you can force the creation of CD's, but then you get
a CD that has software that is NOT installable, in this case
w3-el.  It would seem that the "correct" thing to do would
be fix our broken ftp.d.o archive.

Potato has been in relatively good shape as far as dependancys. 

I think the issue here is there has been discovered an error
in our slink archive, and I do not understand the resistance
to fix the error.

Jim Westveer <jwest@netnw.com>
"Bother," said Pooh as he struggled with sendmail.cf.
"It never does quite what I want."
"I wish Christopher Robin were here.". 
E-Mail: jwest@netnw.com               jwest@debian.org
phone:  425-591-3002                  Date: 20-Apr-2000
fax:    425-557-0660                  Time: 09:21:05
Random number = DC 49 E8 7E 76 DD 30 2D 8D F1 B4 D8 A3 60 4C 04

Reply to: