[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xorg7.4 doesn't work

On Wed, Jun 10, 2009 at 04:10:31PM +0200, Aurelien Jarno wrote:
> It's a mistake, the init script hasn't been correctly patched to remove
> this check. Could you please try to remove it manually from
> /etc/init.d/hal? You may have other lines to remove too.

Yes you're right, now i have hal working...
but nothing is changed... Xorg still doesn't work.

I have never got troubles about Xorg without hal in my precedent
GNU/kFreeBSD restallation. I tried to install last GNU/kFreeBSD realase on
a virtual machine from install-cd and i have the same problem even there.

I cannot understand if that is about Xorg update or a GNU/kFreeBSD
upgrade. If you try to install GNU/kFreeBSD on a virtual machine you will
be able to get the same problem... please let me know if it's the case.

However to get Xorg working again, is it possible downgrade Xorg from 7.4
to 7.3 to understand if the problem is there... or how about rebuild Xorg
from scratch?

Best Regards

Reply to: