[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libproc bug? 2.4+ kernel w/o ELF notes? (was: Re: cyrus-imapd-2.2 under debian gnu/kfreebsd)

(top posting since I simply want the information below to be included
for reference while reporting my new findings).

Thanks to io.debian.net, I was able to determine that this error message
is reported by /lib/libproc-3.2.7.so, but I'm not sure why or how the
respective maintainer (either the procps maintainer or we cyrus-imapd
maintainers) should fix that.

Marc: Could you please have a look at the logs in /var/log/ and see what
cyrmaster logs there when you try to start it?


Sven Mueller wrote on 21/02/2007 18:37:

> Marc G. Fournier wrote on 21/02/2007 04:51:
>>I just installed it using apt-get install, but it fails to run, and I can't 
>>seem to find any logging happening anywhere :(
>># !/etc
>>/etc/init.d/cyrus2.2 start
>>Starting Cyrus IMAPd: 2.4+ kernel w/o ELF notes? -- report this
>>2.4+ kernel w/o ELF notes? -- report this (failed).
> This looks as if the build scripts mis-identified the system as a Linux
> 2.4 system or something along these lines.
> However, to the best of my knowledge, nobody on the cyrus-imapd
> packaging team has any BSD based system nor any experience with such a
> system. I'm therefor CCing the debian-bsd mailinglist.
> Dear debian-bsd contributors, you someone please assist us in locating
> and eliminating this problem? Any help would be appreciated.
> Regards,
> Sven

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: