[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc vs BSD libc



On Mon, Jan 20, 2003 at 10:31:31AM -0600, Dan Nelson wrote:

> > System database and name service switch(NSS)
> > glibc: Supported
> > BSD libc: NSS not supported.Incompatible shadow and password support  and ancient utmp.
> > (Problem Solved by writing a library libshadow)
> 
> User applications should not need to know about FreeBSD's shadow
> password style, so that shouldn't really matter.

5.0 has NSS.  Also, while it's obvious you're coming from a Linux
background, please note that it's equally valid to consider glibc as
the one with the incompatible password file format ;-).  What does
"ancient" mean, in technical terms?

Kris

Attachment: pgp0ym12KyYMI.pgp
Description: PGP signature


Reply to: