[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#928299: installation-reports: network-console doesnt set password hash, ssh not possible

Hi all,

On Thu, 2 May 2019 08:07:46 +0200 Marc Haber <mh+debian-packages@zugschlus.de> wrote:
> On Thu, May 02, 2019 at 08:00:52AM +0200, Cyril Brulebois wrote:
> > […]
> > Any chance you'd know when it last worked for you on sid or buster?

I'm terribly sorry, but no. All I can say is that there are no problems at all when using stable ("stretch"). But it was the very first time I tried a buster installation
(shame on me), so I was really "surprised" that there is such a "basic" (IMHO) problem there.

Hopefully somebody else can tell you more details about the point in time since when the bug exists, and –of course– that your're able to fix it quite soon.

> […]
> Greetings
> Marc

Many thanks and greetings, too

> […]

eXirius IT Dienstleistungen GmbH
Juchem-Straße 24 | 66571 Eppelborn
T +49 6881 99995 0 | info@exirius.de

Amtsgericht Saarbrücken HRB 12124
Geschäftsführer: Dipl.-Math. oec. Michael Royar

Reply to: