[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Dear Team, 

I apologise for writing to the list,  as this is very minor,  but since
I had thought linux 4.5 would support touchpad ELAN1000:00 04F3:0401, 
 I was very surprised to find a motionless pointer upon trying the live
non free firmware iso.   This being "unofficial" iso,  I then used the
official cd, as graphical install, with the same result.  Did not
complete install as I am drowning in work this week, but have seen this
with most current install media from Arch to Ubuntu.

Also,  and I have no idea why this would be true,  but, since
purchasing a bleeding edge laptop,  I have tried many distros with
kernels greater than 4.2 which would appear to support hardware  and
one behaviour is always the same,  and I am sure you are all aware of
it,  but I wish merely to re-iterate it:
the command shutdown causes reboot rather than halt,  and this has been
entirely independent of distro or installer type,  being well moaned
about in fora everywhere.

As to the touchpad,  the hid controller seems to prevent the
recognition of the actual physical touchpad as a real device,  and this
has been true in all live trials as well as my current ubuntu install. 
 (I have made a kludge to type quickly....)

If there is anything I can send you to help,  please let me know, and
again, accept my apologies for the disturbance.

All good wishes,

Reply to: