[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to finish debian-installer [solved]

Thank you, Geert and Anthony for your time.

I solved it by following these instructions:

/usr/sbin/debootstrap --arch i386 wheezy http://ftp.nluug.nl/pub/os/Linux/distr/debian/
mount -o bind /dev/ /target/dev
LANG=C chroot /target /bin/bash
editor /etc/fstab
mount /proc
dpkg-reconfigure tzdata
aptitude install locales
dpkg-reconfigure locales
aptitude install console-data
dpkg-reconfigure console-data
aptitude install linux-image-3.2.0-4-686-pae
aptitude install grub-pc
useradd jan
passwd jan
aptitude wget apt vim gzip bzip2 aptitude usbutils sudo
aptitude acpi-support cpufrequtils acpi powertop acpid apmd pcmciautils pm-utils anacron avahi-autoipd

and more packages, mostly from ubuntu-minimal and ubuntu-standard.
Crossed my fingers and rebooted.

I have a console login with root and with user jan. I havea minimal system with wget and apt-get working.

Thank you,

Reply to: