[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#762401: Installation kFreeBSD-amd64: OK with quirks

On Sun, 21 Sep 2014 23:49:52 +0200
Herbert Kaminski <herbert.kaminski@gmx.de> wrote:

After installing the daily build as of 2014-10-24 on very similar hardware, 
here is some additional info:

> Installation itself was OK, with some errors in the installed system:
>  - grub-install did not recognize Ubuntu 9.04 and Windows XP on the disk 
>    due to deficency of os-prober
It did not recognize an installation of FreeBSD either.

>  - X server did not recognize optimal screen resolution 
>    (1024x768 instead of 1280x1024), no way to change that
This time, with an ATI graphics card instead of NVidia, resolution was OK.

>  - unable to mount ext2/3 file systems: error message "/dev/ada0s7: no such 
>    device", but e.g. dd can read from /dev/ada0s7 
This again was a different "bug": As the "mount" man page does not provide a list
of supported filesystem names, I just tried "-t ext2" and got the misleading
error message above. It should have said something like "unknown file system".
This time, with the option "-t ext2fs", it was able to mount ext2, ext3, and
even ext4, this read-only.

>  - unable to mount NTFS filesystem (after installing ntfs-3g): unable to 
>    read a NTFS bitmap. But I can mount the VFAT filesystem of an USB stick
Still no clue why ntfs-3g has problems reading another NTFS bitmap again.


Herbert Kaminski   D-26122 Oldenburg

Reply to: