[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: d-i for wheezy on a Dreamplug, docs/recommended practice?


martin@lucina.net said:
> Unfortunately I still haven't got to a working installation :-(
> Now that #703889 has been fixed, I just tried again with today's d-i daily
> build. I can now get through the entire installation process, however the
> installer claims that "No installable kernel was found in the package
> repositories for this platform".

Following up on this; tried again today with d-i 20130422-08:33 netboot
image and all of the problems I mentioned in my last email have been fixed.
Good stuff!

I also figured out the problem I had with the kernel not being able to
mount rootfs; this was due to my trying to be too smart and loading the DTB
blob. If I leave this out and load only uImage and uInitrd the boot works

I'll try and find some time to write up a patch to the release notes in
time for the wheezy release and/or get in touch with Martin Michalmayr and
update his Debian on Dreamplug page which is currently linked to from the
release notes.


Attachment: signature.asc
Description: Digital signature

Reply to: