[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#626299: debian-installer: installer broken on armel - "Can't check signature: public key not found"

* booster@wolke7.net <booster@wolke7.net> [2011-05-11 19:21]:
> I'm using the latest installer image from the link you mentioned
> and I also tried different mirrors with the same result.

I just checked the latest debian-installer image and it definitely
contains the GPG key 473041FA, which the installer is complaining
about in the logs you sent.

I believe you're not using the latest installer.

Look at the logs you sent:

> May 11 17:10:41 kernel: [    0.000000] Linux version 2.6.32-5-kirkwood (Debian 2.6.32-15) (ben@decadent.org.uk) (gcc version 4.3.5 (Debian 4.3.5-1) ) #1 Thu Jun 3 15:54:38 UTC 2010

The kernel is built in June 2010.  But the latest Debian installer
image from
should, afaik, contain a much newer kernel (one from March 2011).

Can you download the installer image again and try once more?

Martin Michlmayr

Reply to: