[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#623410: installation problems with squeeze

I just tried the lenny kernel with netboot/preseeding and it doesn't
see the disk. Could it have anything to do with netboot/preseed?

On Wed, Apr 20, 2011 at 9:38 PM, Christian PERRIER <bubulle@debian.org> wrote:
> Quoting melbogia (melbogia@gmail.com):
>> I have tried the daily build (dated April 20th 2011) with the same
>> issue. Also, it seems I was wrong about the flash card, I remved the
>> flash card and it does not detect any disks, so flash card isn't the
>> problem. I also tried the daily build on another machine, with
>> somewhat different hardware and saw the same issue - i.e., it does not
>> detect the disks.
>> I am attaching the report generated by using the daily build. Please
>> note that I had to cancel network detection because it would go in a
>> kernel panic, maybe from not seeing the disks? Therefore the
>> errors/warnings about network/preseed are red herrings.
>> Also, this may be another bug, the installer tries to go ahead and
>> install even though it cannot detect any disks and crashes horribly.
>> Maybe the installer should gave an error message about no disks
>> instead? I am attaching the screenlog that I was able to capture from
>> the beginning.
> In normal situations, it gives a warning about no disk being detected.
> I really don't see anything really giving a hint about what's
> happening, here, but I'm quite out of my field of expertise. All this
> is likely to be a kernel problem with this specific hardware but this
> is about all I can say.

Reply to: