[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#623410: installation problems with squeeze

I have tried the daily build (dated April 20th 2011) with the same
issue. Also, it seems I was wrong about the flash card, I remved the
flash card and it does not detect any disks, so flash card isn't the
problem. I also tried the daily build on another machine, with
somewhat different hardware and saw the same issue - i.e., it does not
detect the disks.

I am attaching the report generated by using the daily build. Please
note that I had to cancel network detection because it would go in a
kernel panic, maybe from not seeing the disks? Therefore the
errors/warnings about network/preseed are red herrings.

Also, this may be another bug, the installer tries to go ahead and
install even though it cannot detect any disks and crashes horribly.
Maybe the installer should gave an error message about no disks
instead? I am attaching the screenlog that I was able to capture from
the beginning.


On Tue, Apr 19, 2011 at 9:39 PM, Christian PERRIER <bubulle@debian.org> wrote:
> Quoting melbogia (melbogia@gmail.com):
>> We have a number of exact same machines that have a 2GB ATP flash
>> cards in addition to mechanical disks. When I try to install, the
>> installer sees the USB flash card as /dev/sda, but it does not sees
>> the disk, however if I physically remove the flash card then the
>> installer sees all the disks. This is happening with Squeeze. I have a
>> nfsroot environment built on Lenny and it sees all the disks as well
>> as the flash card, all as /dev/sdX.
> To narrow the problem, could you try the daily built installation
> images (from http://www.debian.org/devel/debian-installer)?
> Preferrably the "netboot" variant.

Attachment: installation-report.tgz
Description: GNU Zip compressed data

Attachment: kernel-crash.tgz
Description: GNU Zip compressed data

Reply to: