[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#623410: installation problems with squeeze

Package: installation-reports

Boot method: <network/preseed>
Image version: <http://ftp.nl.debian.org/debian/dists/squeeze/main/installer-i386/current/images/netboot/>
Date: <April 19th 2011, 1200 hours>

Machine: <custom>
var/log # df -Tl
df: invalid option -- 'T'
BusyBox v1.17.1 (Debian 1:1.17.1-8) multi-call binary.

Usage: df [-Pkmh] [FILESYSTEM]...

/var/log # df
Filesystem           1K-blocks      Used Available Use% Mounted on
                       1817872        40   1817832   0% /dev

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [OK ]
Detect network card:    [OK ]
Configure network:      [OK ]
Detect CD:              [ OK]
Load installer modules: [OK ]
Detect hard drives:     [E ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


We have a number of exact same machines that have a 2GB ATP flash
cards in addition to mechanical disks. When I try to install, the
installer sees the USB flash card as /dev/sda, but it does not sees
the disk, however if I physically remove the flash card then the
installer sees all the disks. This is happening with Squeeze. I have a
nfsroot environment built on Lenny and it sees all the disks as well
as the flash card, all as /dev/sdX.


Attachment: installation-report.tgz
Description: GNU Zip compressed data

Reply to: