[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274490: marked as done (pre-RC2 report, tasksel problems)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00046D-9o@ravel.debian.org>
and subject line Closing old installation report #274490
has caused the Debian Bug report #274490,
regarding pre-RC2 report, tasksel problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274490: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274490
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: pre-RC2
uname -a: Linux ratbert 2.6.8-1-386 #1 Mon Sep 13 23:29:55 EDT 2004 i686 GNU/Linux

Date: 2004-10-01 Method: Booted from USB-memory. Formatted as 1 256M
partition ext2, installed GUB there, copied vmlinuz, initrd.gz and
pre-rc2 sarge netinst iso image. Rest from network ftp.fi.debian.org,
no proxy.

Machine: BooksizePC
Processor: VIA Samuel 2 533MHz 
Memory: 256M
Root Device: IDE 20G disk (laptop size)
Root Size/partition table: 

Disk /dev/hdc: 20.0 GB, 20003880960 bytes
255 heads, 63 sectors/track, 2432 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdc1   *           1         365     2931831   83  Linux
/dev/hdc2             366         427      498015   82  Linux swap
/dev/hdc3             428        2432    16105162+  83  Linux

# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hdc1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hdc3       /opt            reiserfs defaults        0       2
/dev/hdc2       none            swap    sw              0       0
/dev/sda        /media/usb0     auto    rw,user,noauto  0       0

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia] (rev 05)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
0000:00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
0000:00:08.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1 (rev 6a)

0000:00:00.0 0600: 1106:0601 (rev 05)
0000:00:01.0 0604: 1106:8601
0000:00:07.0 0601: 1106:0686 (rev 40)
0000:00:07.1 0101: 1106:0571 (rev 06)
0000:00:07.2 0c03: 1106:3038 (rev 1a)
0000:00:07.3 0c03: 1106:3038 (rev 1a)
0000:00:07.4 0680: 1106:3057 (rev 40)
0000:00:07.5 0401: 1106:3058 (rev 50)
0000:00:08.0 0200: 10ec:8139 (rev 10)
0000:00:09.0 0200: 10ec:8139 (rev 10)
0000:00:0b.0 0200: 10ec:8139 (rev 10)
0000:01:00.0 0300: 1023:8500 (rev 6a)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [ ] Host has no CD drive
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [O ]


Installation manual tells to use syslinux to boot from
USB-memory. This needs to be remedied, BTS has #198197, #259547,
#273453 stating syslinux stopped working in version 2.04 one year and
104 days ago. Change the manual to use GRUB. 

I spent one day fighting with USB booting using syslinux. GRUB worked
first try when I happened to read Andres Salomon's e-mail in
debian-boot@lists.d.o containing instructions on how to use GRUB on
USB memory. By then I had discovered Booksize PC must have in BIOS
booting first from USB-HDD, USB-keyboard enabled. I also need to
unplug USB-mouse when booting from USB. 

I chose desktop task. At the end of installation after I saw screen
stating log in now using the created accounts, the system
froze. Keyboard did not react, host did not answer to ping. I waited
five minutes, nothing happened and screen looked like it just shows
uniform color. I had to boot using power switch. After this forced
boot I logged in using GDM, but Gnome did not start,
gnome-control-center was not installed. I installed it manually, now
Gnome sort of starts, I see the screen background but no taskbars, no
icons and nothing. Can't do anything in that session.

I noticed KDE session is not available in gdm login screen. 

I ran tasksel and there desktop environment was not chosen but mail
server was. Perhaps I forgot to choose desktop environment after all,
but the installer did put about 1.3G of files on the harddisk and
there are parts of Gnome and KDE at least. Now it is installing
gnome-panel, gnome-terminal etc, no wonder Gnome did not work. 

I copied installer logs and can send them if needed.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: