[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274547: marked as done (Installation Report: pre-rc2 (linux26), x86 SCSI system (sym53c8xx), ADSL/PPPOE (SpeedTouch 530))

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00046N-Bw@ravel.debian.org>
and subject line Closing old installation report #274547
has caused the Debian Bug report #274547,
regarding Installation Report: pre-rc2 (linux26), x86 SCSI system (sym53c8xx), ADSL/PPPOE (SpeedTouch 530)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274547: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274547
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 2004-10-01 http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/20040930/sarge-i386-netinst.iso
uname -a: Linux debian 2.6.8-1-386 #1 Mon Sep 13 23:29:55 EDT 2004 i686 GNU/Linux
Date: 2004-10-01
Method: Netinstall from SCSI CDROM, no proxy

Machine: Custom build, no IDE peripherals
Processor: Pentium II
Memory: 128 Mb
Root Device: SCSI /dev/sda

Root Size/partition table:
Disk /dev/sda: 36.7 GB, 36778545152 bytes
64 heads, 32 sectors/track, 35074 cylinders
Units = cylinders of 2048 * 512 = 1048576 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         267      273392   83  Linux
/dev/sda2             268       35074    35642368    f  W95 Ext'd (LBA)
/dev/sda5             268        5035     4882416   83  Linux
/dev/sda6            5036        7896     2929648   83  Linux
/dev/sda7            7897        8259      371696   82  Linux swap
/dev/sda8            8260        8640      390128   83  Linux
/dev/sda9            8641       35074    27068400   83  Linux

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:00:08.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI] (rev 01)
0000:00:09.0 Ethernet controller: VIA Technologies, Inc. VT86C100A [Rhine] (rev 06)
0000:00:0a.0 SCSI storage controller: LSI Logic / Symbios Logic 53c895 (rev 01)
0000:01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G550 AGP (rev 01)

0000:00:00.0 0600: 8086:7190 (rev 02)
0000:00:01.0 0604: 8086:7191 (rev 02)
0000:00:07.0 0601: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 02)
0000:00:08.0 0401: 1274:5000 (rev 01)
0000:00:09.0 0200: 1106:3043 (rev 06)
0000:00:0a.0 0100: 1000:000c (rev 01)
0000:01:00.0 0300: 102b:2527 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


I've run the Debian-Installer with the linux26 option at the default
priority. I've selected France-French country-language options.

This is the first Debian-Installer build I have tried with Linux 2.6 that
supports the LSI Logic / Symbios Logic 53c895 (sym53c8xx) controller.
This is great! Maybe bug #238473 can now be closed and someone ask the
submitter to try another install with a new Debian-Installer.

The main problem comes from the network configuration. I have an
ADSL/PPPOE connexion through a SpeedTouch 530 Alcatel modem. In short, I
have exactly the same problems as described in bug #265183. I haven't
modified the modem factory default yet. I'm not a network expert and
what I can tell is that the SpeedTouch modem offers many services (DHCP,
NAT, firewall, PPP) and that a DHCP service is detected by the di during
the first phase. But the problem is that this modem factory default DHCP
service does *not* make it possible to go away on the internet and use
APT. I think this is obviously because the factory default modem
configuration does not have the user information to login into the ADSL
provider platform. So I've done what was very precisely (thanks!)
described in bug #265183, that is put a static IP and restart pppoeconf.
The route was then correct and the system could fetch packages on the

Like many others, I feel that the proposed tasks are not precise enough
and especially that the X task should be separated into 3 tasks ("basic
window manager (window maker, AfterStep)", "KDE", "GNOME").

My Matrox MGA G550 video card was not detected by the X package and I
have been proposed another non matching video driver instead of the
needed "mga" driver.

The propose keyboard layout for a user from France was pc104, while I
think that pc105 are almost the only keyboards found in France.

I could not log into XDM since I wasn't able to type my password, the
machine wouldn't let me do it and kept beeping. So I started X from a
console through the startx command.

After the installation time and di job was over I had to 
"dpkg-reconfigure xserver-xfree86" many times to find the best X
settings. The first time "dpkg-reconfigure xserver-xfree86" was run, the
settings I gave during the di phases were apparently not recalled.

I hope that /etc/fstab will soon use labels since this is really more
practical when disks, media change.

I didn't like that so many ports were open since I didn't set up any
netservices nor wanted any for this installation. Couldn't at least the
discard, daytime, time services be disabled by default? I think they
Starting nmap 3.70 ( http://www.insecure.org/nmap/ ) at 2004-10-02 15:23 CEST
Interesting ports on localhost.localdomain (
(The 64992 ports scanned but not shown below are in state: closed)
9/tcp   open  discard
13/tcp  open  daytime
22/tcp  open  ssh
25/tcp  open  smtp
37/tcp  open  time
111/tcp open  rpcbind
113/tcp open  auth
781/tcp open  hp-collector
Nmap run completed -- 1 IP address (1 host up) scanned in 24.987 seconds

I have noticed that the packages retrieved during the 1st phase weren't
stored into /var/cache/apt/archives/. Is it done on purpose? I did remove
some x-related packages during the 1st phase and I had to download them
again after the system installation was finished through apt-get.
apt-get put all the packages in /var/cache/apt/archives/ alright. I'm
pointing this because this could decrease the load on mirrors and
installation time as well in some cases.

As a conclusion this Debian-Installer gave me a nice working system,
even with sound and many video capabilities with almost no efforts.
Another point I wanted to make: the French translation is wonderful.

Thanks a lot for this new installer! I will do another install to try
the partitioning capabilities, as I did not test that field at all and
have kept all the defaults.

Marc-Aurèle DARCHE  <http://www.cynode.org/>
AFUL <http://www.aful.org/>
Association Francophone des Utilisateurs de Linux/Logiciels Libres
French speaking Linux and Libre Software Users' Association

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: