[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274516: marked as done ([powerpc] [pre-rc2] [floppy] oldworld ppc 7300 failure)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00046I-Ap@ravel.debian.org>
and subject line Closing old installation report #274516
has caused the Debian Bug report #274516,
regarding [powerpc] [pre-rc2] [floppy] oldworld ppc 7300 failure
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274516: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274516
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: pre-rc2
uname -a: n.a.
Date: 2004-10-01
Method: floppy/boot.img, floppy/ofonlyboot.img, floppy-2.4/boot.img, floppy-2.4/ofonlyboot.img

Machine: apple ppc 7300/180
Processor: Motorola PPC 604e
Memory: not sure
Root Device: scsi harddisk, but not applicable
Root Size/partition table: n.a.
Output of lspci and lspci -n: n.a.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


while the woody boot floppies worked nicely (only tried afterwards),
using pre-rc2 debian-installer didn't. images were from


detailed diagnosis:

bootloader seems to work fine, soon as the penguin logo and the linux
bootmessages should come up, display is completely garbled.

bootloader seems to work fine, penguin logo comes up in green colors,
no further output.

floppy-2.4/boot.img, floppy-2.4/ofonlyboot.img
nice little penguin/monitor logo comes up, but is soon crossed out in red...

since there was some problem with scsi setup of the hard disk, the
final install (probably using woody floppies), is yet to happen next
friday (2004-10-08), if you want me to do any kind of testing
(ie. trying with rc1), before going that way, please let me know. i am
also available as "lefant" on #debian-ppc on freenode.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: