[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272720: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:40 +0000
with message-id <E1OtBn2-00043Y-0Z@ravel.debian.org>
and subject line Closing old installation report #272720
has caused the Debian Bug report #272720,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272720: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272720
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Origin: Debian
Label: Debian
Suite: testing
Codename: sarge
Date: Fri, 06 Aug 2004 19:36:21 UTC
Architectures: i386
Components: main contrib
Description: Debian Testing distribution - Not Released

uname -a: Linux pc_antoinette 2.4.26-1-386 #1 Thu Jul 22 12:46:23 JST 2004 i586
Date: september 2004, monday the 20th

network install, booting from cdrom, no proxy, using dhcp thru ethernet network
(ethernet ADSL modem)

self made computer

Processor: K6-II 533MHz
Memory: 392Mo
Root Device: HD 30Go - ExcelStor Technology ES3230, ATA DISK drive
Root Size/partition table:

Disk /dev/hda: 30.0 GB, 30011012096 bytes
255 heads, 63 sectors/track, 3648 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        1275    10241406    c  W95 FAT32 (LBA)
/dev/hda2            1276        3648    19061122+   f  W95 Ext'd (LBA)
/dev/hda5            2551        3648     8819653+   b  W95 FAT32
/dev/hda6            1276        1298      184684+  82  Linux swap
/dev/hda7            1299        1784     3903763+  83  Linux
/dev/hda8            1785        2550     6152863+  83  Linux

/dev/hda1 mounted as /windows
/dev/hda7 mounted as /
/dev/hda8 mounted as /home

Output of lspci and lspci -n:

### lspci gives :
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo MVP3] (rev 04)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo
MVP3/Pro133x AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile South] (rev
0000:00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 10)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 11)
0000:00:07.3 Host bridge: VIA Technologies, Inc. VT82C596 Power Management (rev
0000:00:13.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:00:14.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI] (rev 01)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV15 [GeForce2
GTS/Pro] (rev a3)

### lspci -n gives :
0000:00:00.0 0600: 1106:0598 (rev 04)
0000:00:01.0 0604: 1106:8598
0000:00:07.0 0601: 1106:0596 (rev 23)
0000:00:07.1 0101: 1106:0571 (rev 10)
0000:00:07.2 0c03: 1106:3038 (rev 11)
0000:00:07.3 0600: 1106:3050 (rev 30)
0000:00:13.0 0200: 10ec:8139 (rev 10)
0000:00:14.0 0401: 1274:5000 (rev 01)
0000:01:00.0 0300: 10de:0150 (rev a3)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o]
Install boot loader:    [e]
the installation of boot loader succeeded but didn't find my win98 partition. I
had to add it myself editing menu.lst
Reboot:                 [o]


## first : win 98 installation wasn't detected during installation
## second : xfree installation didn't succeed during installation (it worked
after, when using xf86cfg)
## third : mouse scroll buttons were added "by hand" in XF86Config-4 file
(Option "Buttons" "3" and Option ZAxisMapping "4 5")

Good explanation during installation. I come from Mandrake (6.0, 9.0, 9.1) and
find debian "not as easy-to-install as mandrake but quite". mandrake 10.0
didn't find dhcp network while debian installer let's try again (for me it
didn't work the first time but worked the second or third one).

Damien Accorsi

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: