[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272718: marked as done (boot stops (bttv: can't be loaded))

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00043S-Uy@ravel.debian.org>
and subject line Closing old installation report #272718
has caused the Debian Bug report #272718,
regarding boot stops (bttv: can't be loaded)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272718: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272718
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: ?  sarge-i386-1.iso (2004/09/21, jigdo-lite)
uname -a: n/a
Date: 2004/09/21
Method: sarge-i386-1.iso, linux26,  using floppy for first reboot

Machine: i386
Processor: AMD XP1700+
Memory: 512 MB DDR
Root Device: /dev/sdb3
Root Size/partition table: /dev/sdb mounted on / (ext2, 5 GB)
Output of lspci and lspci -n: n/a

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0]
Configure network HW:   [0]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [0]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [0]
Reboot:                 [E]


Install boot loader: only a small typo (at least in german version):

  Installiere den GRUB Bootloader auf einer Festplatte
  - (hd2,4) oder /dev/scd5 installiert GRUB [...]

Detect CD: I started booting from /dev/scd1 (cdrom), where installation CD
couldn't be detected by the installer. Detection of /dev/scd0 worked.

Reboot: Oops
  bttv: can't be loaded
  missing kernel or user mode driver bttv
  <4> bt878: Unknown symbol bttv_read_gpio
  bt878: Unknown symbol bttv_write_gpio
  bt878: Unknown symbol bttv_gpio_enable
  modprobe: FATAL: Error inserting bt878
  Unknown symbol in module, or unknown parameter (see dmesg)

       bt878: can't be loaded
  missing kernel or user mode driver bt878
  btaudio: driver version 0.7 loaded [digital+analog]

On my running system (Debian 3.1):
$ lspci
0000:00:0c.0 Multimedia video controller: Brooktree Corporation Bt878
Video Capture (rev 11)
0000:00:0c.1 Multimedia controller: Brooktree Corporation Bt878 Audio
Capture (rev 11)

Thanks for your great work.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: