[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272810: marked as done (Package: debian-installer: Booting from USB flash stick without HD)

Your message dated Wed, 08 Sep 2010 03:57:40 +0000
with message-id <E1OtBn2-00043i-2r@ravel.debian.org>
and subject line Closing old installation report #272810
has caused the Debian Bug report #272810,
regarding Package: debian-installer: Booting from USB flash stick without HD
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272810: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272810
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Date: 20.9.04
Method: Networkinstall with mini.iso
	Booting from a (Swissmemory) USB-Flash Stick 64Mb or an Apacer
USB-Flash Stick 512Mb showed the same Error 

Machine: VIA EPIA-VE5000 Mini-ITX 533MHz
Memory: 512Mb
Root Device: same USB Flash as booting from 
Root Size/partition table: na 
Output of lspci and lspci -n: na

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


My EPIA-VE5000 has no Hardisk and no CD-ROM! I wanted to boot from USB and
install to USB....
I tried to boot the EPIA-VE5000 from USB Flash following the Prescriptions
from http://d-i.pascal.at/ with several USB sticks "the easy way _and_ the
more flexible way" with different *.iso's. I allways got:

Syslinux... by H. Peter Anvin
Loading vmlinuz....................
Loading initrd.gz.................................

But then the boot process stops and the only thing I am able to do is
Finally by "accident" I unplugged the USB Stick and then the boot process

The boot process continues as well if:
A Hard-Disk is present...
A second USB-Stick is plugged in...


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: