[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#268079: marked as done (Debian Installation Report)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003u3-UV@ravel.debian.org>
and subject line Closing old installation report #268079
has caused the Debian Bug report #268079,
regarding Debian Installation Report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

268079: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=268079
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

uname -a: Linux generationq 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004
i686 GNU/Linux
Date: 2004-08-25
Method: Netinstall with netinstall-image,
        booted from cd, with fresh, unpartitioned HD
        eth-network was detected and set up automatically with a dhcpd
running on my network,
        which supplied a nat-gateway

Machine: no-brand
Processor: i386: AthlonXP 1800+
Memory: 515MB
Root Device: 80 GB IDE Disc
Root Size/partition table:

Disk /dev/hda: 80.0 GB, 80060424192 bytes
255 heads, 63 sectors/track, 9733 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         486     3903763+  83  Linux 
(unformated, will install win there some day)
/dev/hda2             487        1459     7815622+  83  Linux  ( / )
/dev/hda3            1460        9665    65914695    c  W95 FAT32 (LBA)
/dev/hda4            9666        9733      546210   82  Linux swap

Output of lspci and lspci -n:
generationq:~# lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365
[KT133/KM133] (rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
South] (rev 40)
0000:00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 16)
0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 16)
0000:00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
ACPI] (rev 40)
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc.
VT82C686 AC97 Audio Controller (rev 50)
0000:00:09.0 Ethernet controller: Davicom Semiconductor, Inc. 21x4x
DEC-Tulip compatible 10/100 Ethernet (rev 31)
0000:00:0c.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
0000:00:0d.0 Multimedia audio controller: C-Media Electronics Inc CM8738
(rev 10)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV25
[GeForce4 Ti 4200] (rev a3)

generationq:~# lspci -n
0000:00:00.0 0600: 1106:0305 (rev 03)
0000:00:01.0 0604: 1106:8305
0000:00:07.0 0601: 1106:0686 (rev 40)
0000:00:07.1 0101: 1106:0571 (rev 06)
0000:00:07.2 0c03: 1106:3038 (rev 16)
0000:00:07.3 0c03: 1106:3038 (rev 16)
0000:00:07.4 0600: 1106:3057 (rev 40)
0000:00:07.5 0401: 1106:3058 (rev 50)
0000:00:09.0 0200: 1282:9102 (rev 31)
0000:00:0c.0 0401: 1274:5880 (rev 02)
0000:00:0d.0 0401: 13f6:0111 (rev 10)
0000:01:00.0 0300: 10de:0253 (rev a3)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Worked good, i only have minor suggestions:

you get the choice between: one disk for everything, seperate homedirs,
even though i consider myself quite knowledgeable, i dont have a clue
what "multiuser" means in this context :O

when creating partitions from the menu, you get to enter the new size.
in this menu, next to the input box, theres only a "go back" button, but
no "create" or "confirm" button.
if this is intentional, shouldnt be there a hint that the new partition
size gets accepted once you hit "enter"?
in general: im not yet sure if "go back" equals "cancel", or (like in
HIGfied Gnome apps) "close", confirming new setting :)

i was quite surprised when the installation of the basesystem started
immediately after
partitionsa were formated. its not bad necesseraly, i just had expected
some confirmation :P

base-configuration (after reboot):
not important, but i relaised that after the reboot, exim is already
running (and listening @ *) -
before you had a chance to install some packetfilter/firewall.
May this be a problem with a dsl-mode-running-dhcpd setup?

after selecting tasks (when not picking packages manually),
installation starts immediately. would be great if it displayed a
message like
"this will install x MB from y MB of compressed archives" before,
and then give the possibility to finetune your package-selection
(aptitude, dselect?)
before you start the install (which is a download on a dsl-line in my
case :)

the most important glitch was that, since i wasnt asked about my desired
debconf question-priority,
i wasnt asked about my keyboard-layout in the xserver-xfree
i had selected "german keyboard" during base-install, and it works as
expected on ttys,
but xserver-xfree didnt honor that and i ended up with a american(?)
xserver-xfree c1hould use the keyboardmap used for console per-default,
or give the
"keymap-question" a higher priority.
Since x-configuration aint really a part of d-i, should i file a bug
against X? Are u gonna do it?
Or do u consider this non-crucial and fix it after sarge? :O

i also dont see why "more" gets installed per default, but not "less" -
reading manpages w/o less suxs :)

Keep up your great work,

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: