[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267928: marked as done (install report - sarge installer)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003tu-SK@ravel.debian.org>
and subject line Closing old installation report #267928
has caused the Debian Bug report #267928,
regarding install report - sarge installer
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267928: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267928
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 8-24-2004 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc1/sarge-i386-netinst.iso

uname -a: Linux latitude610 2.4.26-1-386 #1 Thu Jul 22 12:46:23 JST 2004 i686 GNU/Linux
Date: 8-24-2004

Method: How did you install?  Boot from CDROM, then network
What did you boot off? CDROM
If network install, from where? Not sure – took the default or first on the list

Proxied? No

Machine: Dell Latitude C610
Processor: Pentium III
Memory: 785 MB
Root Device: IDE-yes  SCSI-no  Name of device? hda
Root Size/partition table: Primary partition – Windows FAT32 15 MB
Logical partition - / 14.5 MB
Logical partition – swap 500 MB

Output of lspci 0000:00:00.0 Host bridge: Intel Corp. 82830 830 Chipset Host Bridge (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82830 830 Chipset AGP Bridge (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 41)
0000:00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97 Audio Controller (rev 01)
0000:00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
0000:02:00.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
0000:02:01.0 CardBus bridge: Texas Instruments PCI1420
0000:02:01.1 CardBus bridge: Texas Instruments PCI1420

lspci -n:
0000:00:00.0 0600: 8086:3575 (rev 02)
0000:00:01.0 0604: 8086:3576 (rev 02)
0000:00:1d.0 0c03: 8086:2482 (rev 01)
0000:00:1e.0 0604: 8086:2448 (rev 41)
0000:00:1f.0 0601: 8086:248c (rev 01)
0000:00:1f.1 0101: 8086:248a (rev 01)
0000:00:1f.5 0401: 8086:2485 (rev 01)
0000:00:1f.6 0703: 8086:2486 (rev 01)
0000:01:00.0 0300: 1002:4c59
0000:02:00.0 0200: 10b7:9200 (rev 78)
0000:02:01.0 0607: 104c:ac51
0000:02:01.1 0607: 104c:ac51

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [ O]
Config network:         [ O]
Detect CD:              [ O]
Load installer modules: [ O]
Detect hard drives:     [ O]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [ O]
Reboot:                 [ O]


Great installation!! Worked flawlessly! Much better than the stable installation process. I accepted the automatic partition and it worked very well. I installed Windows 2000 on a different partition (before I installed Debian), and the Linux installer added Grub with no problems. I can boot to either partition. I used the default workstation installtion option.

Only one problem. When I tried to print using CUPS, I found that cupsys was not installed. I had to do an apt-get install cupsys to get the server installed and running. After that, I could not log onto the server using the KDE print manger; I had to use the web interface. Once the printers were configured, printing is working.

I also quit the installation process when I got to the email setup options. I did not want to use exim.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Attachment: install report.sxw
Description: OpenOffice Writer document

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: